Dragon Voice Forum > Forum Help > Signature problem

  Author    Thread Post new topic Reply to topic
lele
Guest




Signature problem  Reply with quote  

hi there,

i'm just wondering why my link in my signature doesn't come out correctly when i've followed the bbcode format. can anyone help me?

Post Tue 18 Apr, 2006 02:50 PM   
mangauniverse
The Undead Site Admin


Joined: 27 Nov 2005
Posts: 371
Location: Sweden
Re: Signature problem  Reply with quote  

Hey!

Hmm, from the looks of it I think u have [url] and [/url] typed in there twice, so one pair of them is showing as text while the other actually linked to where u had that banner. Please go to profile --> and delete those extra [url] and [/url] Smile Hope it helps! Otherwise, just post here again ^^;;; Btw, if I'm not wrong then you're supposed to type it as: http://www.something.com and not like [url=http://something.com][url]
_________________
Thanx to Joanne Kuang for the awesome avatar!

Post Tue 18 Apr, 2006 04:03 PM   View user's profile Send private message  
Rin no Rekka
Red Psycho


Joined: 03 Apr 2006
Posts: 233
Location: The Cat City
Re: Signature problem  Reply with quote  

Its not that, okashira. Just now, I've tried experimenting using the url function. Apparantly this forum's url function doesn't support linking image. It only support linking words. like testing . I tried this link [URL=http://img430.imageshack.us/my.php?image=file07542kd.jpg] [/URL] on other forum and it works. Thats my conclusion. Hope it helps.

Post Tue 18 Apr, 2006 04:57 PM   View user's profile Send private message  
lele
Guest




Re: Signature problem  Reply with quote  

hmm, guess what? it's an online miracle! my siggie now works! if you guys have helped me solved the problem, thanks heaps!

Post Wed 19 Apr, 2006 02:47 PM   
mangauniverse
The Undead Site Admin


Joined: 27 Nov 2005
Posts: 371
Location: Sweden
Re: Signature problem  Reply with quote  

Ah, okay Smile Glad it's working now ^^
_________________
Thanx to Joanne Kuang for the awesome avatar!

Post Wed 19 Apr, 2006 11:31 PM   View user's profile Send private message  
aurumice
Guest




Re: Signature problem  Reply with quote  

I want to add my own siggie too.

Siggie test. Finally working.

NOTE: Remove the outer [URL] tag.

Post Thu 20 Apr, 2006 03:58 AM   
mangauniverse
The Undead Site Admin


Joined: 27 Nov 2005
Posts: 371
Location: Sweden
Re: Signature problem  Reply with quote  

To clarify, what you have to type is the following:

[img]http://something[/img]
_________________
Thanx to Joanne Kuang for the awesome avatar!

Post Sun 24 Feb, 2008 12:14 AM   View user's profile Send private message  
  Display posts from previous:      
Post new topic Reply to topic

Jump to:  


Last Thread | Next Thread  >

Forum Rules:
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 


Powered by phpBB © 2001, 2005 phpBB Group
VereorLCARS phpBB template by Vereor